Lỗ hổng bảo mật nghiêm trọng Bug WooCommerce trong nhiều phiên bản

Vào ngày 13 tháng 7 năm 2021, một lỗ hổng nghiêm trọng liên quan đến Bug WooCommerce và plugin WooCommerce Blocks đã được nhà nghiên cứu bảo mật Josh phát hiện và báo cáo thông qua chương trình bảo mật HackerOne. Lỗ hổng này có thể khiến dữ liệu như ID và hashed passwords bị khai thác.

bug woocomerce

Lỗ hổng nghiêm trọng liên quan đến Bug WooCommerce

Bản cập nhật tự động cho plugin WooCommerce hiện đã được phát hành cho tất cả các website, tuy nhiên chúng tôi khuyên bạn nên kiểm tra và đảm bảo rằng bạn đang sử dụng phiên bản mới nhất. Đối với WooCommerce, phiên bản mới nhất là 5.5.1. Nếu bạn sử dụng plugin WooCommerce Blocks, bạn cũng nên cập nhật lên phiên bản 5.5.1.

Về phía WooCommerce  cũng đã gửi thông báo tới cho tất cả người dùng sử dụng Plugin này, để người dùng có thể chủ động update bản vá mới, chi tiết thông báo phía dưới

bug woocomerce

WooCommerce cũng đã gửi thông báo cho tất cả người dùng

Nếu bạn vẫn còn băn khoăn hoặc có câu hỏi nào khác, hãy liên hệ ngay với chúng tôi để được tư vấn miễn phí.

Ebook Wordpress

Đăng ký nhận Ebooks toàn tập hướng dẫn sử dụng WordPress cơ bản


Góc chia sẻSEO / SEM

5 cách triển khai SEO trên thiết bị di động mới nhất 2021

2021-6-28 11:03:26

Góc chia sẻ

[Ubuntu] Hướng dẫn backup dữ liệu lên Google Drive trên Hostvn Scripts

2021-7-30 14:05:06

0 trả lời ATác giả MQuản lý
    Chưa có phản hồi nào
Trung tâm cá nhân
Giỏ hàng
Phiếu mua hàng
Đăng nhập ngay
Tin nhắn Danh sách tin nhắn
Tìm kiếm

vừa sử dụng tools

Tối